Browser Requirements

Off Site Frac requires features found in modern browsers. Recent versions of Mozilla Firefox, Google Chrome, Opera, and Safari meet these requirements; however, while we are working to support previous versions of Internet Explorer, only version 9.0 and above are supported at this time. The following is a list of features Off Site Frac requires your browser to support:

  • JavaScript must be enabled.
  • Cookies must be enabled.
  • Support for the HTML5 <canvas> element is required.
  • Support for drawing text on <canvas> elements is strongly encouraged.

Even if your browser does not support job charts, you can still view the current data values as well as export job data.